CHROMEBOOK VS. WINDOWS NOTEBOOK NETWORK TRAFFIC ANALYSIS

A Chromebook™can create nearly 700 times more network traffic

versus a notebook running Microsoft® Windows® applications

Some schools and school systems are considering the new Chromebook
systems for their students because they appear to be an inexpensive solution.
However, their Web-based software model requires a network connection and
their normal use creates significantly more network traffic than a notebook
running Microsoft Windows applications. Supporting additional network traffic
can be an expensive burden for schools, most of which already struggle with
insufficient broadband connections.’

In the Principled Technologies labs, we measured the network traffic
created by two systems, a Chromebook and a notebook running Microsoft
Windows 8, during test scenarios that simulate typical student educational
activity. Because the Windows notebook performed the majority of these tasks
without using the Internet or the local wireless networks, the Chromebook used
an average of 152.3 times more network traffic.

Most school systems have limited funds they must use wisely and
limited broadband access. Before purchasing Chromebooks, it is essential to

consider the impact the choice could have on schools’ network infrastructure.

! In a 2010 Federal Communications Commission survey of schools and libraries
(transition.fcc.gov/010511 Eratereport.pdf), nearly 80 percent of respondents said their
broadband connections did not fully meet their current needs.
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PAY NOW OR PAY LATER

Figure 1: In all scenarios except Web-
browsing, the Chromebook created a
great deal more network traffic than
the Windows notebook. Lower
numbers, reflecting less traffic, are
better.

Chromebooks can be inexpensive, and no school system can afford to
ignore what might appear to be a money-saving computing solution. These
lightweight and thin systems use Web-based applications that often can be
accessed for little to no additional charge, so they appear to offer savings on
software. However, the low acquisition cost of these devices will be false
savings if the Web-only Chromebook solution does not fit existing teacher and
student needs and the school must increase the number and/or quality of
wireless routers, local network devices, and speed and bandwidth for Internet
connectivity in order to accommodate their typical use in the classroom.

Traditional Windows-based notebook computers run software
applications from their hard drives and save files to these same hard drives. The
recent emergence of cloud computing shifts this model to one where
applications and users’ files are no longer stored “locally” on their computers,
but are now “out there” in the cloud and accessed through the Web. The
computer becomes simply a means of accessing these Web-based resources, an
Internet thin client.

While this approach has some advantages, Chromebooks generate
more network traffic as compared with Windows-based notebooks—up to
692.2 times as much in our testing—putting additional strain on wireless

networks that in many cases can barely meet current user needs (see Figure 1).

Chromebook created up to 692.2 times the network traffic

Document I 0.14
et I 1080
Photo

manipulation

Video
manipulation

Music
manipulation

Web
browsing

Note
taking

Test
taking

Bandwidth measured while performing typical student tasks (KB/s)

- Samsung® Chromebook Asus® VivoBook S200E notebook
running Chrome OS™ running Microsoft Windows 8

Chromebook vs. Windows notebook network traffic analysis A Principled Technologies test report 2



OUR FINDINGS

In this report, we show the results of seven test scenarios involving
computing tasks students typically perform. We conducted these scenarios in
our labs on both a Samsung® Chromebook running Chrome OS™ (26.0.1410.57)
and an Asus® VivoBook S200E, an inexpensive notebook running Microsoft
Windows 8, and measured the amount of network traffic associated with each.
Prior to testing, we copied all test files to each system’s default storage area.
For the Windows notebook, this was the system’s hard disk drive. For the
Chromebook, this was the cloud-based Google Drive™.

Appendix A provides detailed configuration information for the two
systems. Appendix B provides our test methodology. Appendix C shows detailed

results.

Scenario 1: Document manipulation

This scenario simulated a student writing one 205KB paper and
converting it to a PDF, creating one 2.23MB slide presentation, and working
with a 176KB spreadsheet. We used Google Docs™ on the Chromebook, and
Microsoft Office® on the Windows notebook. As Figure 2 shows, there was
almost no network traffic with the Windows notebook. This is because the
student’s work was saved locally to the hard drive. Because Google Docs on the
Chromebook continually saves the student’s work to the cloud, it generates far

more network traffic—76.5 times more—than the Windows notebook does.
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Figure 2: Network traffic for the two systems during the document manipulation scenario.
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Scenario 2: Photo manipulation

In addition to the increased bandwidth usage, we observed several

other issues when we performed these tasks with the Chromebooks:

e Microsoft PowerPoint® slide decks opened in Google Slides had
formatting and sizing issues.

e Microsoft Word files opened in Google Docs were missing images,
headers, footers and other objects, and the page breaks and
formatting were incorrect.

e Working in spreadsheets in Google Sheets seemed slow and the
constant saving caused slight response delays that became

irritating.

This scenario simulated a student manipulating photographs, as they
might do for the school newspaper or yearbook.

First, we converted three photographs (ranging in size from 4.70 MB to
6.29 MB) from the JPEG format to PNG format. On the Chromebook, we used
the Google app CloudConvert. On the Windows notebook, we used Microsoft
Paint.

We also used the default photograph-editing tool on each system to
perform basic editing tasks, such as auto adjust or auto fix, while monitoring
network traffic. The Chromebook has a built-in photo editor. When a user opens
a photo, the edit option becomes available. Because Windows 8 does not come
with a default photo editor, we used Microsoft's Photo Gallery (available free of

charge from windows.microsoft.com/en-us/windows-live/photo-

gallery#tphotogallery=overview).

As Figure 3 shows, performing these tasks on the Chromebook created
much more network traffic—214.9 times more—than on the Windows
notebook. The conversion task on the Chromebook uses a Web-based app
requiring an Internet connection to convert and the photos are stored in the
Google App cloud. This requires the changes to be saved over the network to
the cloud storage. With the Windows notebook, both tasks are performed using
only the system’s hard drive for storage, so no network usage is required.

In addition to the increased bandwidth usage, we observed that

opening and editing photos was very slow on the Chromebook.

Chromebook vs. Windows notebook network traffic analysis A Principled Technologies test report 4
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Figure 3: Network traffic for the two systems during the photo manipulation scenario.

Scenario 3: Video manipulation

This scenario simulated a student creating and editing videos, as they
might for classes and extracurricular activities. We converted a 1-minute video
file (170 MB in size) from MP4 to MOV format using the Google app
CloudConvert on the Chromebook, and Smart Converter (found in the Microsoft
store) for the Windows notebook.

We also watched the same video using the default video viewing
software on each system. The Chromebook has a built-in video viewer.
Windows 8 systems have a default Video app in the Windows 8 Start screen that
allows users to watch videos. We used both this player and the Windows Media
Player to see whether the effect on network traffic differed.

As Figure 4 shows, performing these tasks on the Chromebook created
much more network traffic—77.4 times more—than on the Windows notebook.
Because the files on the Chromebook are stored in the Google Drive cloud, both
the videos conversion and viewing tasks must be done over the network.
Watching a video from the Google cloud is similar to watching a video online,
and requires a good network connection to stream the data for viewing. The
video files stored locally on the Windows notebook’s hard drive required no
network connection for editing or viewing.

We observed many long pauses and faltering playback on the

Chromebook, making the video nearly unwatchable. As Figure 3 also shows, to
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play a 1-minute video in its entirety took over 6 minutes on the Chromebook

due to the pauses.
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Figure 4: Network traffic for the two systems during the video manipulation scenario.

Scenario 4: Music manipulation

This scenario simulated a student manipulating music, as they might do
for band or choir. We converted one 22.3 MB WAV file to MP3 format. On the
Chromebook, we used the Google app CloudConvert, which allows users to
convert various audio formats into other formats. On the Windows devices, we
used Smart Converter from the Microsoft store.

We also played a music file while monitoring network traffic using the
default music playing software on each device. The Chromebook has Google
Play Music installed as the default music-listening software. Windows 8 uses a
default Music app in the start page that allows users to listen to music. We used
both this player and the Windows Media Player to see whether the effect on
network traffic differed.

As Figure 5 shows, performing these tasks on the Chromebook created
much more network traffic—692.2 times more—than on the Windows
notebook. As with the photo and video tasks, the music files are stored on the
Google Drive cloud, and require network streaming to edit and listen to the
files, generating a great deal of network traffic, similar to listening to music on
sites like Pandora® or Spotify®. The music files stored locally on the Windows

notebook’s hard drive required no network connection for editing or playing.

Chromebook vs. Windows notebook network traffic analysis
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Figure 5: Network traffic for the two systems during the music manipulation scenario.

Scenario 5: Web browsing

This scenario simulated a student performing research for various

papers and projects. We browsed to a set of different education-based Web

sites on each device while monitoring network traffic to see whether there was
an additional network impact on the Chromebook. We used Google Chrome™
on the Chromebook and Internet Explorer® 10, Modern Ul version on the

Windows system.
As Figure 6 shows, performing these tasks generated comparable
network traffic on the two systems. This shows that the Chromebook does not

generate an excessive amount of network traffic and puts the findings from the
other scenarios into context: by design, the Chromebook simply requires more

network activity than a Windows system that performs most tasks locally.

Chromebook vs. Windows notebook network traffic analysis
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Figure 6: Network traffic for the two systems during the Web browsing scenario.

Scenario 6: Taking notes and clipping from the Web

This scenario simulated a student taking notes, as they might do during
lectures, and using a tool to “clip” information from the Web, as they might do
while conducting research. We used the Microsoft OneNote® application on the
Windows device, and Evernote® Web on the Chromebook while measuring
network traffic. We used a 1,940KB DOCX document for the attachment in this
scenario.

As Figure 7 shows, the Chromebook created more traffic while the
student was taking notes—3.0 times more—than on the Windows notebook.
Although both devices created similar amounts of traffic while using Web
browsers, as shown in the previous task, the Chromebook also created traffic in
the note-taking application because it is Web based. Because the Windows
device used a locally stored note-taking application, it did not create as much

traffic in the combined task.
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Scenario 6: Taking notes and clipping from the Web
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Figure 7: Network traffic for the two systems during the note-taking scenario.

Scenario 7: Test-taking

Many teachers utilize online test creation sites that allow students to

take exams on their computers instead of in the traditional paper manner. This

scenario simulated a student browsing to an online test and completing it on

each device while capturing the network traffic.
As Figure 8 shows, performing this task generated slightly more network

traffic on the Chromebook—1.7 times more—than on the Windows notebook.

Similar to basic Web browsing, online tests generate a similar amount of traffic

on both systems. However, the Windows system showed a more consistent, and

lower overall average, network traffic generation making the Windows system a

more reliable test-taking platform.

Chromebook vs. Windows notebook network traffic analysis
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Scenario 7: Test taking
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Figure 8: Network traffic for the two systems during the test-taking scenario.

IN CONCLUSION

As they seek the most cost-effective way to meet the computing needs
of their students, many schools and school systems are considering
Chromebooks. Our testing revealed a hidden cost to these inexpensive systems:
they can create significantly more network traffic than notebooks running
Windows—an average of 152.3 times more traffic across our seven scenarios
and as much as 692.2 times more.

With roughly 80 percent of schools reporting that their broadband
connections fell short of their current needs,’ few schools would be able to
absorb extra network traffic from Chromebooks without expanding their
network infrastructure, and continuing to pay for this cost over time. The fact
that all of the students in a class tend to do the same things at the same time of
day can compound the problem of network traffic bottlenecks, lowering the
quality of the educational experience and frustrating students.

It is clear that any school that decides to adopt Chromebooks for
student use must plan for adequate network capabilities. The cost of increasing
these capabilities could easily negate the savings of purchasing Chromebooks,

making Windows devices an even more attractive choice.

% Federal Communications Commission survey of schools and libraries
(http://transition.fcc.gov/010511 Eratereport.pdf).
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APPENDIX A — DETAILED SYSTEM INFORMATION

Figure 9 presents detailed system information for the two systems we tested.

System Asus VivoBook S200E Chromebook
General

Number of processor packages 1 1
Number of cores per processor 2 2
Number of hardware threads per core | 2 N/A
Total number of Threads 4 N/A
System power management policy Power4Gear High Performance N/A
System dimensions (depth xwidth x| 5 g7u ) 1 g3v 5 .82 8.09" x 11.4" x 0.69"
height)

System weight 4.95 |bs. 2.43 |b.
CPU

Vendor Intel® Samsung
Name Core®i3 Exynos 5 Dual
Model number 3217V N/A
Stepping 9 N/A
Socket type and number of pins Socket 988B rPGA N/A
Core frequency (GHz) 1.8 1.7

Bus frequency 99.78 MHz N/A

L1 cache 32 KB + 32 KB (per core) N/A

L2 cache 512 KB (256 KB per core) N/A

L3 cache 3 MB 1 MB
Platform

Vendor ASUS Samsung
Motherboard model number X202E N/A
Motherboard chipset Intel HM76 N/A
BIOS name and version ,(Alrg;ac;llc/azrgli/;gatrends Inc. X202E.205 N/A
Memory module(s)

Vendor and model number Samsung M471B5273DH0-CKO N/A
Type DDR3 DDR3L
Speed (MHz) 1,333 N/A
Speed running in the system (MHz) 655 N/A
Timing/Latency (tCL-tRCD-tRP-

tRASMInN) 9-9-9-24 N/A

Size (MB) 3,982 2GB
Number of memory module(s) 1 N/A

Chip organization (single- .

sidsd/diuble-sidefj) : Double-sided N/A
Channel (single/dual) Single N/A

Chromebook vs. Windows notebook network traffic analysis
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System Asus VivoBook S200E Chromebook

Ethernet
Qualcomm® Atheros

Vendor and model number AR8162/8166/8168 PCI-E Fast N/A
Ethernet Controller (NDIS 6.30)

. Qualcomm Atheros 2.1.0.7

Driver (07/19/2012) N/A

Optical drive(s)

Vendor and model number | Portable/USB | N/A

USB ports

Number 3 1

Type 1xUSB3.0 1xUSB3.0
2xUSB 2.0 1xUSB2.0
HDMI, VGA port/Mini D-sub 15-pin, 2

Other -in-1 card reader ( SD/ SDHC/ SDXC/ HDMI, VGA
MM(C)

Monitor

LCD type LED-backlit LED HD

Screen size 11.6” 11.6”

Battery

Type ngglesrjl% mAh 38 Whrs Polymer 2 cell/Li-Po

Rated capacity 5,136mAh / 38 Wh 4080mAh / 30 Wh

Figure 9: Detailed configuration information for the two systems.
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APPENDIX B — DETAILED TEST METHODOLOGY

Note: All test files were original material created in the PT lab.

Scenario 1: Document manipulation
We used the following test files:

e  Word document — size: 205 KB (210,188 bytes)
e Excel® workbook — size: 176 KB (180,955 bytes)
e PowerPoint presentation —size: 2.23 MB (2,351,104 bytes)
The document conversion test resulted in a PDF that was roughly 578 KB on the windows notebook and roughly
686 KB on the Chromebook (the file size fluctuated).

Performing this task on the Chromebook
1. Word processing
a. Open WordDOCX1.docx in Google Docs.
b. Scroll through the entire document, then return to the top.
c. Type a new paragraph into the introduction section.
i.  We will simply re-type the original first paragraph, which takes roughly 75 seconds at a rate of
70 wpm.
d. Change the font of the Table of Contents to Calibri, size 11.
e. Close the document.
2. Slide show
a. Open PowerPointPPTX.pptx in Google Slides.
b. Switch slide 5 with slide 6.
¢. Change the animation type to Cube.
d. Click Play to make sure the change went through, then click Stop.
e. Close the file.
3. Spreadsheet
a. Open ExcelXLSX2.xIsx in Google Sheets.
b. Click in column K, and choose Insert = Column right to create column L.
c. IncellL13, type =sum (F13:K13) and press Enter.
d. Highlight cell L13, and click and drag the bottom right corner to copy the formula. Continue dragging
until you reach the end of the filled cells.
e. Release the mouse and allow the data to fill in.
f.  Once the calculations have finished, close the file.
4. Document conversion
a. Open WordDOCX1.docx in Google Docs.
b. Click File>Download as—>PDF Document (.pdf)
c. Click the PDF file on the bottom of the browser to open it.
d. After you have confirmed that it loads fully, close all windows and return to idle mode.

Performing this task on the Windows notebook
1. Word processing
a. Open WordDOCX1.docx in Microsoft Word 2013.
b. Scroll through the entire document, then return to the top.
c. Highlight the Introduction text, and leave a comment.
d. Save the file, and close it.
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2. Slideshow
a. Open PowerPointPPTX.pptx in Microsoft PowerPoint 2013.
b. Switch slide 5 with slide 6.
c. Change the animation type to Cube.
d. Save the file, and close it.
3. Spreadsheet
a. Open ExcelXLSX2.xlsx in Microsoft Excel 2013.
b. Incell L13, type =sum (F13:K13) and press Enter.
c. Highlight cell L13, and click and drag the bottom right corner to copy the formula. Continue dragging
until you reach the end of the filled cells.
d. Release the mouse and allow the data to fill in.
e. Once the calculations have finished, close the file.
4. Document conversion
a. Open WordDOCX1.docx in Microsoft Word.
Click File>Save As
Choose the location on the local drive where you want to save the file.
In the drop-down menu for Save as type, choose PDF (*.pdf), and click Save.
The new file should automatically open in the default Modern PDF viewer. Once you have determined
that it opened correctly, close all windows and return to an idle state.

m oo o

Scenario 2: Photo manipulation
We used three JPG-format images with the following file sizes:

e 4.70 MB (4,937,006 bytes)
e 4.38 MB (4,595,496 bytes
e 6.29 MB (6,604,836 bytes)

Performing this task on the Chromebook
1. Photo conversion
a. Open the Web-based Google Drive by clicking the icon on the toolbar, and choose the JPEG files.
b. Click More=>Open with, and choose CloudConvert.
c. Choose .png from the Convert to drop-down menu for each file.
d. Click Start Conversion.
e. When the conversion is finished, close all applications to return the system to an idle state.
2. Photo editing
a. Navigate Files>Google Drive.
Click the first JPEG, and wait for it to open.
On the bottom of the picture, click Edit.
Uncheck Overwrite original, and click Auto-fix.
When the auto-fix is finished, click the right side of the picture to pull up the next file.
Repeat steps d and e on the next two pictures.
g. Close everything and return to idle state.

~0oo0T

Performing this task on the Windows notebook
1. Photo conversion
a. Navigate to the .jpg files.
b. Right click the first file, and choose Open with->Paint.
c. Click File>Save as=>PNG picture
d. Click Save.
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e. Repeat steps b through d for each file.
f. Close everything down to return to an idle state.
2. Photo editing
a. Navigate to the JPEG files.
Right click the first file, and choose Open with->Photo Gallery.
Click Edit, Organize, Share in the top left corner.
Click Auto-adjust.
Click Next, and repeat step d for each file.
Close everything and return to idle state.

-0 ooT

Scenario 3: Video manipulation
We used a 1-minute video file with a file size of 170 MB (179,150,606 bytes).

Performing this task on the Chromebook
1. Video conversion
a. Open the Web-based Google Drive by clicking the icon on the toolbar, and choose the MP4 video file.
b. Click More=>Open with, and choose CloudConvert.
c. Choose .mov from the Convert to drop-down menu.
d. Click Start Conversion.
e. When the conversion is finished, close all applications to return the system to an idle state.
2. Video playback
a. Click Menu=>Files, and click the MP4 video file.
b. Letthe video play in the default player.
c. When the video is finished, close everything down to return to idle state.

Performing this task on the Windows notebook
1. Video conversion
a. Click to go to the desktop.
Double-click Smart Converter to open the program.
Click Select, and chose the file you want to convert.
Click Other->QuickTime.
Click Convert.
f.  When the conversion finishes, close everything out and return to the desktop.
2. Video playback (Windows Media Player)
a. Browse to the MP4 file in the music directory in Windows explorer.
b. Right-click the MP4 file, click Open in..., and choose Windows Media Player to begin playing the song.
¢. When the video has finished, close everything to return the system to an idle state.
3. Video playback (default player)
a. Click to go to the desktop.
b. Double-click the .mp4 file to start playing in the default video player.
c. When the video is finished, close everything down to return to idle state.

®oogo

Scenario 4: Music manipulation
We used one music file, 2:02 in duration, with a file size of 22.3 MB (23,407,892 bytes).

Performing this task on the Chromebook
1. Music conversion
a. Open the Web-based Google Drive by clicking the icon on the toolbar, and choose the WAV music file.
b. Click More=>Open in, and choose CloudConvert.
c. Choose mp3 from the Convert to drop-down menu.
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d. Click Start Conversion.

e. When the conversion is finished, close all applications to return the system to an idle state.
2. Music playback

a. Open the file system, and browse to the WAV file in Google Drive.

b. Left click the .wav file to begin playing.

c. When the song has finished, close everything to return the system to an idle state.

Performing this task on the Windows notebook
1. Music conversion
a. Click to go to the desktop.
b. Double-click Smart Converter to open the program.
c. Click Select, and chose the file(s) you want to convert.
d. Click Convert.
e. When the conversion finishes, close everything out to return to the desktop.
2. Music playback (Windows Media Player)
a. Browse to the .wav file in the music directory in Windows explorer.
b. Right-click the .wauv file, click Open in..., and choose Windows Media Player to begin playing the song.
c. When the song has finished, close everything to return the system to an idle state.
3. Music playback (default device)
a. Browse to the .wav file in the music directory in Windows explorer.
b. Double-click the video file to start playing in the default video player.
c. When the video is finished, close everything down to return to idle state.

Scenario 5: Internet browsing

Performing this task on the Chromebook

Launch the Chrome browser.

Navigate to http://www.scholastic.com/kids/stacks/?Inkid=stacks/nav/home/main
Click Books & Authors—>Inkheart—>Excerpt.

Go back to the navigation bar, and go to http://www.exploratorium.edu/

Click Explore>Microscope Imaging Station, and let a few images scroll by.

Go back to the navigation bar, and go to https://www.khanacademy.org/

Play the top video on the main page.

When the video is finished, close the browser and return the system to an idle state.

N A BN PR

Performing this task on the Windows notebook

Launch Internet Explorer Modern browser.

Navigate to http://www.scholastic.com/kids/stacks/?Inkid=stacks/nav/home/main
Click Books & Authors—>Inkheart—>Excerpt.

Go back to the navigation bar, and go to http://www.exploratorium.edu/

Click Explore>Microscope Imaging Station, and let a few images scroll by.

Go back to the navigation bar, and go to https://www.khanacademy.org/

Play the top video on the main page.

When the video is finished, close the browser and return the system to an idle state.

N A BN R

Scenario 6: Taking notes and clipping from the Web
We used a test document with a file size of 1.89 MB (1,985,994 bytes).

Performing this task on the Chromebook
1. Launch Evernote Web, and sign in.
2. Click New Note, and type a name in the Name field.
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Click Attach, and choose WordDOCX2.docx to attach to the note.

Click Edit, and type some text into the note.

In a new browser tab, navigate to http://en.wikipedia.org/wiki/Platypus

Click the Evernote Web Clipper button in the browser window, and use the arrow keys to select the picture of
the platypus.

7. Click Save Article.

8. Ensure that the note has been saved in the All Notes section, and close the program.

9. Return to the idle state.

Performing this task on the Windows notebook
1. Launch OneNote from the start screen.
Click the + to make a new tab, and name it.
Name the new page, and click Insert->File Attachment.
Choose WordDOCX2.docx, and click insert attachment.
Click elsewhere on the screen, and add some text.
Open Internet Explorer in the Modern start screen, and navigate to http://en.wikipedia.org/wiki/Platypus
Hold down the Windows key, and type S to activate the OneNote clipping application.
Click and drag around the platypus picture, and choose the new page you created in OneNote.
. Click Send.
10. Close OneNote, and let the system return to an idle state.

oUW

©CENOU A WN

Scenario 7: Taking tests

Performing this task on the Chromebook
1. Launch Google Chrome by clicking on the icon on the taskbar.
2. Navigate to the following Web site: http://www.cambridgeenglish.org/test-your-english/
3. Click on the link for the Student English test.
4. Answer each question, clicking Next as necessary to advance the test.
5. When you are finished and have received the score, close Chrome and return to an idle state.

Performing this task on the Windows notebook
6. Launch Internet Explorer Modern by clicking on the tile on the Home screen.
7. Navigate to the following website: http://www.cambridgeenglish.org/test-your-english/
8. Click on the link for the Student English test.
9. Answer each question, clicking Next as necessary to advance the test.
10. When you are finished and have received the score, close Internet Explorer and return to an idle state.

Chromebook vs. Windows notebook network traffic analysis A Principled Technologies test report 17
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APPENDIX C — DETAILED RESULTS

Scenario 1: Document manipulation

Percentage decrease for

Chromebook Windows notebook Windows notebook
Word processing
Total time (seconds) 159 168
Total packets 4,606 219 95.2%
Total bytes 1,438,111 40,991 97.1%
Total bandwidth 72,358 1,952 97.3%
Packets per second 29.0 1.3 95.5%
Outgoing packets 2,294 122 94.7%
Outgoing bytes 836,811 14,369 98.3%
Outgoing bandwidth 42,104 684 98.4%
Outgoing packets/sec 14.4 0.7 95.0%
Incoming packets 2,312 97 95.8%
Incoming bytes 601,300 26,622 95.6%
Incoming bandwidth 30,254 1,268 95.8%
Incoming packets/sec 14.5 0.6 96.0%
Slideshow
Total time (seconds) 75 52
Total packets 2,850 22 99.2%
Total bytes 2,153,781 2,387 99.9%
Total bandwidth 229,737 367 99.8%
Packets per second 38.0 0.4 98.9%
Outgoing packets 1,181 14 98.8%
Outgoing bytes 180,632 1,237 99.3%
Outgoing bandwidth 19,267 190 99.0%
Outgoing packets/sec 15.7 0.3 98.3%
Incoming packets 1,669 8 99.5%
Incoming bytes 1,973,149 1,150 99.9%
Incoming bandwidth 210,469 177 99.9%
Incoming packets/sec 22.3 0.2 99.3%
Spreadsheet
Total time (seconds) 223 66
Total packets 1,619 34 97.9%
Total bytes 931,566 3,532 99.6%
Total bandwidth 33,419 428 98.7%
Packets per second 7.3 0.5 92.9%
Outgoing packets 678 22 96.8%
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Percentage decrease for

Chromebook Windows notebook Windows notebook

Outgoing bytes 148,665 2,004 98.7%
Outgoing bandwidth 5,333 243 95.4%
Outgoing packets/sec 3.0 0.3 89.0%
Incoming packets 941 12 98.7%
Incoming bytes 782,901 1,528 99.8%
Incoming bandwidth 28,086 185 99.3%
Incoming packets/sec 4.2 0.2 95.7%
PDF conversion

Total time (seconds) 58 59

Total packets 1,760 25 98.6%
Total bytes 1,173,497 2,964 99.7%
Total bandwidth 161,862 402 99.8%
Packets per second 30.3 0.4 98.6%
Outgoing packets 761 19 97.5%
Outgoing bytes 138,092 2,181 98.4%
Outgoing bandwidth 19,047 296 98.4%
Outgoing packets/sec 13.1 0.3 97.5%
Incoming packets 999 6 99.4%
Incoming bytes 1,035,405 783 99.9%
Incoming bandwidth 142,814 106 99.9%
Incoming packets/sec 17.2 0.1 99.4%

Figure 10: Network traffic for the two systems during the document manipulation scenario.
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Figure 11: Network traffic for the Chromebook during the document manipulation scenario.
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Figure 12: Network traffic for the two systems during the document manipulation scenario.
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Scenario 2: Photo manipulation

Percentage decrease for

Chromebook Windows notebook Windows notebook
Photo conversion
Total time (seconds) 121 74
Total packets 2,209 38 98.3%
Total bytes 1,202,676 4,013 99.7%
Total bandwidth 79,516 434 99.5%
Packets per second 18.3 0.5 97.2%
Outgoing packets 1,130 28 97.5%
Outgoing bytes 328,055 3,160 99.0%
Outgoing bandwidth 21,690 342 98.4%
Outgoing packets/sec 9.3 0.4 95.9%
Incoming packets 1,079 853 20.9%
Incoming bytes 874,621 10 100.0%
Incoming bandwidth 57,826 92 99.8%
Incoming packets/sec 8.9 0.1 98.5%
Photo editing
Total time (seconds) 94 66
Total packets 12,893 122 99.1%
Total bytes 11,531,091 34,577 99.7%
Total bandwidth 981,369 4,191 99.6%
Packets per second 137.2 1.8 98.7%
Outgoing packets 7,029 70 99.0%
Outgoing bytes 6,670,505 16,403 99.8%
Outgoing bandwidth 567,703 1,988 99.6%
Outgoing packets/sec 74.8 1.1 98.6%
Incoming packets 4,860,586 52 100.0%
Incoming bytes 5,864 18,174 -209.9%
Incoming bandwidth 413,667 2,203 99.5%
Incoming packets/sec 62.4 0.8 98.7%

Figure 13: Network traffic for the two systems during the photo-manipulation scenario.
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Chromebook - Scenario 2: Photo manipulation
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Figure 14: Network traffic for the Chromebook during the photo-manipulation scenario.

Windows notebook - Scenario 2: Photo manipulation
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Figure 15: Network traffic for the two systems during the photo-manipulation scenario.
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Scenario 3: Video manipulation

Windows
Chromebook Windows notebook notebook % decrease % decrease
Modern Windows Media Modern WMP
Player
Video conversion
Total time (seconds) 568 31
Total packets 4,375 47 98.9%
Total bytes 2,653,007 7,679 99.7%
Total bandwidth 37,366 1,982 94.7%
Packets per second 7.7 1.5 80.3%
Outgoing packets 2,275 28 98.8%
Outgoing bytes 613,215 3,670 99.4%
Outgoing bandwidth 8,637 947 89.0%
Outgoing packets/sec 4.0 0.9 77.4%
Incoming packets 2,100 19 99.1%
Incoming bytes 2,039,792 4,009 99.8%
Incoming bandwidth 28,730 1,035 96.4%
Incoming packets/sec 3.7 0.6 83.4%
Video playback
Total time (seconds) 372 67 63
Total packets 206,199 473 25 99.8% 100.0%
Total bytes 200,727,938 266,316 2,901 99.9% 100.0%
Total bandwidth 4,316,730 31,799 368 99.3% 100.0%
Packets per second 554.3 7.1 0.4 98.7% 99.9%
Outgoing packets 69,675 252 16 99.6% 100.0%
Outgoing bytes 4,866,397 128,414 2,076 97.4% 100.0%
Outgoing bandwidth 104,654 15,333 264 85.3% 99.7%
Outgoing packets/sec 187.3 3.8 0.3 98.0% 99.9%
Incoming packets 136,524 221 9 99.8% 100.0%
Incoming bytes 195,861,541 137,902 825 99.9% 100.0%
Incoming bandwidth 4,212,080 16,466 105 99.6% 100.0%
Incoming packets/sec 367.0 33 0.1 99.1% 100.0%

Figure 16: Network traffic for the two systems during the video-manipulation scenario.
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Chromebook - Scenario 3: Video manipulation
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Figure 17: Network traffic for the Chromebook during the video-manipulation scenario.
Windows notebook - Scenario 3: Video manipulation
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Figure 18: Network traffic for the two systems during the video-manipulation scenario.
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Scenario 4: Music manipulation

Windows
Chromebook Windows notebook notebook % decrease % decrease
Modern Windows Modern WMP
Media Player
Music conversion
Total time (seconds) 39 17
Total packets 1,067 26 97.6%
Total bytes 538,106 4,405 99.2%
Total bandwidth 110,381 2,073 98.1%
Packets per second 27.4 1.5 94.4%
Outgoing packets 490 16 96.7%
Outgoing bytes 111,721 1,696 98.5%
Outgoing bandwidth 22,917 798 96.5%
Outgoing packets/sec 12.6 0.9 92.5%
Incoming packets 577 10 98.3%
Incoming bytes 426,385 2,709 99.4%
Incoming bandwidth 87,464 1,275 98.5%
Incoming packets/sec 14.8 0.6 96.0%
Music playback
Total time (seconds) 160 129 124
Total packets 29,819 118 49 99.6% 99.8%
Total bytes 29,123,459 27,033 5,565 99.9% 100.0%
Total bandwidth 1,574,240 1,676 359 99.9% 100.0%
Packets per second 201.5 0.9 0.4 99.5% 99.8%
Outgoing packets 9,890 68 36 99.3% 99.6%
Outgoing bytes 757,620 11,379 4,171 98.5% 99.4%
Outgoing bandwidth 40,952 706 269 98.3% 99.3%
Outgoing packets/sec 66.8 0.5 0.3 99.2% 99.6%
Incoming packets 19,929 50 13 99.7% 99.9%
Incoming bytes 28,365,839 15,654 1,394 99.9% 100.0%
Incoming bandwidth 1,533,290 971 90 99.9% 100.0%
Incoming packets/sec 134.7 0.4 0.1 99.7% 99.9%

Figure 19: Network traffic for the two systems during the music-manipulation scenario.
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Chromebook - Scenario 4: Music manipulation
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Figure 20: Network traffic for the Chromebook during the music-manipulation scenario.

Windows notebook - Scenario 4: Music manipulation
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Figure 21: Network traffic for the two systems during the music-manipulation scenario.
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Scenario 5: Web browsing

Percentage decrease for

Chromebook Windows notebook Windows notebook
Combined sites
Total time (seconds) 161 197
Total packets 9,169 16,973 -85.1%
Total bytes 6,814,348 15,611,463 -129.1%
Total bandwidth 338,601 633,968 -87.2%
Packets per second 57.0 86.2 -51.3%
Outgoing packets 3,787 5,757 -52.0%
Outgoing bytes 428,892 770,060 -79.5%
Outgoing bandwidth 21,311 31,272 -46.7%
Outgoing packets/sec 23.5 29.2 -24.2%
Incoming packets 5,382 11,216 -108.4%
Incoming bytes 6,385,456 14,841,403 -132.4%
Incoming bandwidth 317,290 602,697 -90.0%
Incoming packets/sec 334 56.9 -70.3%
Scholastic
Total packets 1,667 1,488 10.7%
Total bytes 880,018 936,087 -6.4%
Total bandwidth 185,267 146,837 20.7%
Packets per second 43.9 29.2 33.5%
Outgoing packets 868 704 18.9%
Outgoing bytes 147,444 139,011 5.7%
Outgoing bandwidth 31,041 21,806 29.8%
Outgoing packets/sec 22.8 13.8 39.6%
Incoming packets 799 784 1.9%
Incoming bytes 732,574 797,076 -8.8%
Incoming bandwidth 154,226 125,032 18.9%
Incoming packets/sec 21.0 15.4 26.9%
Exploratorium
Total packets 857 603 29.6%
Total bytes 329,038 243,274 26.1%
Total bandwidth 69,271 51,216 26.1%
Packets per second 22.6 15.9 29.6%
Outgoing packets 463 324 30.0%
Outgoing bytes 55,668 36,819 33.9%
Outgoing bandwidth 11,720 7,751 33.9%
Outgoing packets/sec 12.2 8.5 30.0%
Incoming packets 394 279 29.2%
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Chromebook Windows notebook Perc?ntage decrease for
Windows notebook

Incoming bytes 273,370 206,455 24.5%
Incoming bandwidth 57,552 43,464 24.5%
Incoming packets/sec 10.4 7.3 29.2%
Khan Academy
Total packets 6,365 12,965 -103.7%
Total bytes 5,513,126 12,590,583 -128.4%
Total bandwidth 544,506 1,094,830 -101.1%
Packets per second 78.6 140.9 -79.3%
Outgoing packets 2,294 4,152 -81.0%
Outgoing bytes 199,883 534,258 -167.3%
Outgoing bandwidth 19,742 46,457 -135.3%
Outgoing packets/sec 28.3 45.1 -59.4%
Incoming packets 4,071 8,813 -116.5%
Incoming bytes 5,313,243 12,056,325 -126.9%
Incoming bandwidth 524,765 1,048,380 -99.8%
Incoming packets/sec 50.3 95.8 -90.6%

Figure 22: Network traffic for the two systems during the Web-browsing scenario.
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Figure 23: Network traffic for the Chromebook during the Web-browsing scenario.

Chromebook vs. Windows notebook network traffic analysis A Principled Technologies test report 28




Total number of bytes

1,000,000

900,000

800,000

700,000

600,000

500,000

400,000

300,000

200,000

100,000

Windows notebook - Scenario 5: Web browsing

Khan Academy
Exploratorium
Scholastic
A
A | AJ A
A ny I, 'I'U/V\Mu
T T I\\&—v—w\ T N\ \A T JWJ T T T \VV T AJ\ T A\"A‘
1 11 21 31 41 51 61 71 81 91 101 111 121 131 141 151 161 171 181 191 201 211 221
Seconds

Figure 24: Network traffic for the two systems during the Web-browsing scenario.
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Scenario 6: Taking notes and clipping from the Web

Chromebook Windows notebook Perc?ntage decrease for
Windows notebook

Creating and editing notes
Total time (seconds) 82 56
Total packets 2,940 133 95.5%
Total bytes 2,710,892 25,324 99.1%
Total bandwidth 264,477 3,618 98.6%
Packets per second 35.9 2.4 93.4%
Outgoing packets 1,697 68 96.0%
Outgoing bytes 2,176,339 9,282 99.6%
Outgoing bandwidth 212,326 1,326 99.4%
Outgoing packets/sec 20.7 1.2 94.1%
Incoming packets 1,243 65 94.8%
Incoming bytes 534,553 16,042 97.0%
Incoming bandwidth 52,152 2,292 95.6%
Incoming packets/sec 15.2 1.2 92.3%
Web clipping task
Total time (seconds) 82 36
Total packets 875 656 25.0%
Total bytes 362,139 545,987 -50.8%
Total bandwidth 72,428 121,330 -67.5%
Packets per second 21.9 18.2 16.7%
Outgoing packets 478 294 38.5%
Outgoing bytes 112,140 192,442 -71.6%
Outgoing bandwidth 22,428 42,765 -90.7%
Outgoing packets/sec 12.0 8.2 31.7%
Incoming packets 397 362 8.8%
Incoming bytes 249,999 353,545 -41.4%
Incoming bandwidth 50,000 78,566 -57.1%
Incoming packets/sec 9.9 10.1 -1.3%

Figure 25: Network traffic for the two systems during the note-taking scenario.
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Chromebook - Scenario 6: Taking notes and clipping from the Web
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Figure 26: Network traffic for the Chromebook during the note-taking scenario.

Windows notebook - Scenario 6: Taking notes and clipping from the Web
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Figure 27: Network traffic for the two systems during the note-taking scenario.
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Scenario 7: Test taking

Percentage decrease for

Chromebook Windows notebook Windows notebook

Online test taking

Total time (seconds) 134 145

Total packets 2,037 1,156 43.2%
Total bytes 1,187,491 742,428 37.5%
Total bandwidth 70,895 40,962 42.2%
Packets per second 15.2 8.0 47.6%
Outgoing packets 976 513 47.4%
Outgoing bytes 317,677 196,998 38.0%
Outgoing bandwidth 18,966 10,869 42.7%
Outgoing packets/sec 7.3 3.5 51.4%
Incoming packets 1,061 643 39.4%
Incoming bytes 869,814 545,430 37.3%
Incoming bandwidth 51,929 30,093 42.1%
Incoming packets/sec 7.9 4.4 44.0%

Figure 28: Network traffic for the two systems during the test-taking scenario.
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Figure 29: Network traffic for the Chromebook during the test-taking scenario.
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Total number of bytes
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Figure 30: Network traffic for the two systems during the test-taking scenario.
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